wp_enqueue_style error

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Gabriel Barina 5 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3192

    Joseph
    Member

    I am getting this error:

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /Users/joeanderson/Sites/mmo-rig/site/wp-includes/functions.php on line 3578

    When I’m running WP in debug mode.

    #3194

    Hello Joseph,

    this is just a notice, it won’t show up once you disable debug mode, but I will take a look at it once I get some free time.

    Gabriel

    #3196

    Joseph
    Member

    Thanks for taking a look at it Gabriel. I realize that it won’t show up with debug mode turned off… but, optimally I would like to build a site that doesn’t have any errors, hidden or not. I’ll probably fix it myself for the current site I’m working on, but whatever I modify will get overwritten with any future updates.

    Thanks again!

    #3204

    Joseph,

    at the moment we are working to fix bugs that are not mascable (and also to release new content), so if you do find a solution before us, and want to help us out, you can send the solution to gabriel@cozmoslabs.com

    Gabriel

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘wp_enqueue_style error’ is closed to new replies.